Prod07 Unavailability
Incident Report for TCP Software
Resolved
This incident caused unavailability from 10:34AM-11:03AM CDT for all customers hosted on the Prod07 application group today and is now resolved. The root cause of the problem was a hardware failure in one of our AWS hosted SQL Servers but we were able to restore services in less than 30 minutes without any data loss.
We apologize for any inconvenience that this service interruption caused for our clients and their staff.
Posted Nov 07, 2019 - 11:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 11:07 CST
Identified
An increased error rate was detected for application group Prod07 starting at 10:32 AM CDT. The issue has been identified and we are actively working to remediate. Manager, Webclock, Mobile Apps, and Remote Data Terminals will be impacted at this time.
Posted Nov 07, 2019 - 10:59 CST
This incident affected: TimeClock Plus Time and Attendance (Prod07.tcplusondemand.com).