Site Unavailability
Incident Report for TCP Software
Resolved
Connectivity issues for Group5, Prod08, Prod15, Prod27 and Prod28 have stabilized. Please refer to the 'High Memory Utilization' incident for more detailed information on this issue going forward.
Posted Jun 24, 2021 - 06:35 CDT
Update
Connectivity issues have continued to stabilize throughout the day. We are continuing to investigate the root cause of reported outages.
Posted Jun 21, 2021 - 16:14 CDT
Update
Connectivity issues have stabilized and we are continuing to investigate the root cause.
Posted Jun 21, 2021 - 09:50 CDT
Investigating
High CPU/memory utilization has caused application servers to become unresponsive. Application servers are being restarted and additional resources are being spun-up to address the issue.
Posted Jun 21, 2021 - 08:20 CDT
This incident affected: TimeClock Plus Time and Attendance (Group5.tcplusondemand.com, Prod08.tcplusondemand.com, Prod15.tcplusondemand.com, Prod27.tcplusondemand.com, Prod28.tcplusondemand.com).