SSO Errors Occurring
Incident Report for TCP Software
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 11:38 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2020 - 11:37 CDT
Monitoring
Updated certificate subject for all certificates on Group 12 applications servers.
Posted Sep 21, 2020 - 11:24 CDT
Identified
Customers on Group 12 are reporting SSO errors.

SSO certificates were rotated. We are updating application server certificates now.
Posted Sep 21, 2020 - 10:42 CDT
This incident affected: TimeClock Plus Time and Attendance (Group12.tcplusondemand.com).