Prod31 Unavailability
Incident Report for TCP Software
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 15:51 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 15:15 CST
Investigating
We are currently investigating an issue with resources on the underlying infrastructure of Prod31. Application availability may be impacted at this time.
Posted Feb 23, 2021 - 15:06 CST
This incident affected: TimeClock Plus Time and Attendance (Prod31.tcplusondemand.com).