Prod08 Site Unavailability
Incident Report for TCP Software
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 10:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 10:06 CDT
Update
Two application servers have been placed back in rotation. Performance has stabilized and all companies should be accessible.
Posted Jul 16, 2021 - 09:57 CDT
Update
One application server has been placed back in rotation. Partial accessibility has been restored.

We are working to place the remaining two application servers in rotation.
Posted Jul 16, 2021 - 09:49 CDT
Identified
High memory utilization has caused application servers to become unresponsive. Application servers are being rotated and restarted.
Posted Jul 16, 2021 - 09:25 CDT
This incident affected: TimeClock Plus Time and Attendance (Prod08.tcplusondemand.com).