Payroll modules not loaded
Incident Report for TimeClock Plus
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 16:54 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 14:04 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2020 - 10:49 CST
This incident affected: Application Health (Group1.tcplusondemand.com, Group2.tcplusondemand.com, Group3.tcplusondemand.com, Group4.tcplusondemand.com, Group5.tcplusondemand.com, Group10.tcplusondemand.com, Group10-2.tcplusondemand.com, Group11.tcplusondemand.com, Group11-2.tcplusondemand.com, Group12.tcplusondemand.com, Prod01.tcplusondemand.com, Prod02.tcplusondemand.com, Prod03.tcplusondemand.com, Prod04.tcplusondemand.com, Prod05.tcplusondemand.com, Prod06.tcplusondemand.com, Prod07.tcplusondemand.com, Prod08.tcplusondemand.com, Prod09.tcplusondemand.com, Prod10.tcplusondemand.com, Prod11.tcplusondemand.com, Prod12.tcplusondemand.com, Prod13.tcplusondemand.com, Prod14.tcplusondemand.com, Prod15.tcplusondemand.com, Prod16.tcplusondemand.com, Prod17.tcplusondemand.com, Prod18.tcplusondemand.com, Prod19.tcplusondemand.com, Prod20.tcplusondemand.com, Prod21.tcplusondemand.com, Prod22.tcplusondemand.com, Prod23.tcplusondemand.com, Prod24.tcplusondemand.com, Prod25.tcplusondemand.com, Prod26.tcplusondemand.com, Prod27.tcplusondemand.com, phr1.tcplusondemand.com, phr2.tcplusondemand.com, phr3.tcplusondemand.com, phr4.tcplusondemand.com, phr5.tcplusondemand.com, phr6.tcplusondemand.com).